Product Ideas

As a System Administrator I would like PrizmDoc to use Java 8 for security reasons

As Java 7 is no longer supported by Oracle, we would like to have the ability to use PrizmDoc with Java 8

  • Guest
  • Mar 9 2018
  • Already exists
  • Attach files
  • Mark Fears commented
    14 Mar, 2018 03:04pm

    Support for Java 8 was completed in PrizmDoc version 12.4.